8/13/2020

Wisom now supports your Android 6 phone



Good news must share!
From v0.7, you can install Wisom on your old Android 6!
Android 6 is also the minimum Android version supported by Wisom.

The v0.7 detail changelog:
- Support for Android 6 (Marshmallow). However, only Camera usage is detected, for Microphone usage, you still need a Android 7+ device. :D
- Some minor bug fixes

This version is available on Play store
See all the changelog here

Thank you.

0 comments:

Post a Comment